Bienvenido a MINIZZ.COM Mini Radiocontrol: Kyosho Mini-Z Racer F1 AWD 4x4 Overland Monster Xray 1:18
Sponsor - www.ceramicamarian.com Cursos de Ceramica y Alfareria en Alcobendas Madrid
Menú
Inicio

Secciones:
Foros
Circuitos
Artículos
Pilotos
Ficheros (Download)
Enlaces (Links)

Tu cuenta
Contactar (E-mail)

Noticias:
Archivo
Buscar en noticias
Enviar noticia

RSS

Foros
NewMensajes sin leer
[ Últimos 15 mensajes]

 Ayuda emisora miniZ por danitxulr

 Ayuda emisora miniZ por danitxulr

 Viejo juego de realidad virtual MiniZ VR Racing por arubioc

 3º rosconada min-z NAVIVAL por zatc8

 1º Copa mosler mini z por zatc8

 1º copa mosler mini z por zatc8

 Club CÓRDOBA Z por quinssi

 INTERCLUBS 2017 por santiskyline1

 2º copa mini z racer team rc peñaranda KARIKATURA por zatc8

 2º copa mini z racer team rc peñaranda KARIKATURA por zatc8

 sincronizar ma-020ve pro con kt18 por rubnsan

 2º ROSCONADA MINI Z 7/01/2017 por zatc8

 2º ROSCONADA MINI Z 7/01/2017 por zatc8

 hola a todos por miniZmudejar

 precioso minicircuito por miniZmudejar


[Entrar en el Foro]


 
MINIZZ.COM Mini Radiocontrol: Kyosho Mini-Z Racer F1 AWD 4x4 Overland Monster Xray 1:18: Forums

Foro MINIZZ.COM :: Ver tema - Problemas con Lapz (lector)
 FAQFAQ    PerfilPerfil   Entre para ver sus mensajes privadosEntre para ver sus mensajes privados   LoginLogin 

Problemas con Lapz (lector)

 
Publicar nuevo tema   Responder al tema    Foros de discusión -> Electrónica
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
JaViV
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 634
Valoración: +21/-2
Ubicación: Málaga

MensajePublicado: Sab Ene 15, 2011 12:17 pm    Asunto: Problemas con Lapz (lector) Responder citando

Hola a todos.

A ver si alguien puede ayudarnos. Ayer por la tarde cambiamos el ordenador donde conectamos el Lapz y al abrir el programa de Jesús (Zround), no lo detectaba. Empecé a hacer pruebas y nada, un ordenador, otro e incluso en el que ya estaba. Y nada.

Probamos la fuente y vimos que no iba bien, así que pusimos otra, pero nada, sigue sin detectarlo en el puerto. Hemos probado por usb y por serial y nada de nada.

A alguien le ha pasado?. supongo que la fuente al romperse habrá afectado a algún componente interno, pero de electrónica ni idea. Alguna sugerencia? o directamente comprar otro?.

Salu2´s y gracias
_________________
JaViV

Club MiniZ Málaga - http://www.minizmalaga.com/
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email MSN Messenger
guachinneguar
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 770
Valoración: +18/-3

MensajePublicado: Lun Ene 17, 2011 5:37 pm    Asunto: Responder citando

lo has abierto por si se le ve algo suelto o quemado?
_________________
Jorge Bandera
Club Miniz Málaga
www.minizmalaga.com
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
JaViV
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 634
Valoración: +21/-2
Ubicación: Málaga

MensajePublicado: Lun Ene 17, 2011 11:05 pm    Asunto: Responder citando

Si, y no tiene pinta de ello.
_________________
JaViV

Club MiniZ Málaga - http://www.minizmalaga.com/
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email MSN Messenger
banquer
Adicto a los MiniZ
Adicto a los MiniZ


Mensajes: 1159
Valoración: +41/-32
Ubicación: Peligros (Granada)

MensajePublicado: Mar Ene 18, 2011 6:35 am    Asunto: Responder citando

Si se enciende el led verde, no ha sido problema de la fuente.
Para descartar problema de puente prúebalo en otro ordenador primero.
Por cierto una pregunta chorrísima , ¿habeis instalado el software viejo de lapz, el lapz nitro (es necesario para que zround funcione)?
¿Que sistema operativo tiene el nuevo ordenador?
Mira si la bios de la máquina nueva tiene habilitado el puerto serie.
Ya contestas lo que sea y seguimos probando amigo.
Un abrazo Javi.
_________________
Sanwa M12
Tamiya 417X
Graupner Ultra Duo 60
Hobbywing Xerun V3
LRP X12 5.5T octawind
Nosram Pure 4.0 octawind
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor MSN Messenger
JaViV
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 634
Valoración: +21/-2
Ubicación: Málaga

MensajePublicado: Mar Ene 18, 2011 5:09 pm    Asunto: Responder citando

Fran , he probado en el que estaba antes y nada, y he probado en un portátil y nada

He instalado todo el software nuevo y nada, he cambiado los cables serial y he probado con un USB y tampoco...no se me ocurre qué más hacer.

El piloto si parpadea, pero comprobamos la fuente y estaba mal. Hemos hecho pruebas con otra y nada.

Muchas gracias por los consejos de todas formas Fran
_________________
JaViV

Club MiniZ Málaga - http://www.minizmalaga.com/
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email MSN Messenger
banquer
Adicto a los MiniZ
Adicto a los MiniZ


Mensajes: 1159
Valoración: +41/-32
Ubicación: Peligros (Granada)

MensajePublicado: Mar Ene 18, 2011 7:11 pm    Asunto: Responder citando

Por partes para ir descartando.
Entre que funcionaba en el viejo y el montaje en el nuevo, dime todos los pasos que habeis dado.
Luego, en el ordenador nuevo, ¿habeis instalado el programa lapz nitro (el original de kyosho?
Si lo habeis instalado, lánzalo y mira si ese programa lo detecta.
Si no lo detecta pueden ser 3 cosas.
Cable, puente y puerto serie.
El cable lo habeis cambiado (asegúrate que no es un cable null-modem, que tiene un pin cambiado, usa un tester en continuidad y comprueba pin a pin su equivalencia.
El puerto serie del ordenador fue lo que se fue en el ordenador de nuestro club y también nos trajo de cabeza.
Olvídate del usb (supongo que usais un conversor serie/usb).
Prueba a instalar sólo el lapz-nitro en otro ordenador que tenga puerto serie.
Asegúrate en la bios del ordenador, que los puertos serie están habilitados.
Cuando se fue la fuente que es ¿que metía más voltaje, polaridad invertida...?
Ya nos dices algo pisha!
_________________
Sanwa M12
Tamiya 417X
Graupner Ultra Duo 60
Hobbywing Xerun V3
LRP X12 5.5T octawind
Nosram Pure 4.0 octawind
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor MSN Messenger
JaViV
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 634
Valoración: +21/-2
Ubicación: Málaga

MensajePublicado: Mar Ene 18, 2011 10:19 pm    Asunto: Responder citando

Ok, por partes:

Quitamos los cables del antiguo y lo pusimos en el nuevo..nada más.

Si, he instalado el software original de Lapz (esa porquería de programa..jeje). Lo he probado sin instalar nada más y no lo detecta.

El cable es el mismo que tenía el otro ordenador (eran dos) y los he probado los dos. Probaré la continuidad.

Los puertos serie están conectados en la BIOS de los pcs aunque no he probado con otra cosa por si fallan, pero es raro que fallen en dos ordenadores diferentes.

El conversor USB que tenemos es el que uso siempre en las pruebas del andaluz con mim portátil y nunca ha dado problemas, y ahora no va.

La fuente no daba los 7´5 v que debía, no recuerdo cuanto menos.

Volveré a hacer todas las pruebas de nuevo y ya te contaré.

Muchas gracias Fran
_________________
JaViV

Club MiniZ Málaga - http://www.minizmalaga.com/
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email MSN Messenger
guachinneguar
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 770
Valoración: +18/-3

MensajePublicado: Mie Ene 19, 2011 4:43 pm    Asunto: Responder citando

esperemos tener suerte y que se pueda arreglar, porque sino creo que ira para largo

un saludo y gracias fran
_________________
Jorge Bandera
Club Miniz Málaga
www.minizmalaga.com
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión -> Electrónica Todas las horas son GMT
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
La Barroteca: Tienda, Exposición, Taller, Cursos y Clases de ceramica en Madrid| Ceramica Marián | Clases de Ceramica en Alcobendas Madrid
Web desarrollada por Edu:
Licencia: Creative Commons License

Club Deportivo Elemental RC MadriZ | CIF: G84302686 | C/ Puerto de Urquiola Nº 12. Poligono Prado Overa. 28919 Leganés (Madrid). Carretera de Toledo Km 7.
Todos los logotipos y marcas mostradas en esta web son propiedad de sus dueños. Los comentarios son propiedades de sus autores. El resto © 2003 MadriZ
Motor web Copyright © 2003 by PHP-Nuke. All Rights Reserved. PHP-Nuke es un software gratuito bajo licencia GNU/GPL.
Página Generada en: 0.451 Segundos |
Hemos recibido 152389144 visitas desde Abril de 2003 | MiniZ English Version
Consumo de ancho de banda actual: 0.00 kbit/s