Bienvenido a MINIZZ.COM Mini Radiocontrol: Kyosho Mini-Z Racer F1 AWD 4x4 Overland Monster Xray 1:18
Sponsor - www.ceramicamarian.com Cursos de Ceramica y Alfareria en Alcobendas Madrid
Menú
Inicio

Secciones:
Foros
Circuitos
Artículos
Pilotos
Ficheros (Download)
Enlaces (Links)

Tu cuenta
Contactar (E-mail)

Noticias:
Archivo
Buscar en noticias
Enviar noticia

RSS

Foros
NewMensajes sin leer
[ Últimos 15 mensajes]

 1º Copa mosler mini z por zatc8

 1º copa mosler mini z por zatc8

 Club CÓRDOBA Z por quinssi

 INTERCLUBS 2017 por santiskyline1

 2º copa mini z racer team rc peñaranda KARIKATURA por zatc8

 2º copa mini z racer team rc peñaranda KARIKATURA por zatc8

 sincronizar ma-020ve pro con kt18 por rubnsan

 2º ROSCONADA MINI Z 7/01/2017 por zatc8

 2º ROSCONADA MINI Z 7/01/2017 por zatc8

 hola a todos por miniZmudejar

 precioso minicircuito por miniZmudejar

 Micro cars x 6€ por miniZmudejar

 MINI-Q por miniZmudejar

 Suspension doble brazo Mr03 por sharkis

 Resultados y clasificación Interclubs Mini-z Catalunya 2016 por xarpo_


[Entrar en el Foro]


 
MINIZZ.COM Mini Radiocontrol: Kyosho Mini-Z Racer F1 AWD 4x4 Overland Monster Xray 1:18: Forums

Foro MINIZZ.COM :: Ver tema - Problema con ABS de 02M. Cómo configurar?...........SOLUCION
 FAQFAQ    PerfilPerfil   Entre para ver sus mensajes privadosEntre para ver sus mensajes privados   LoginLogin 

Problema con ABS de 02M. Cómo configurar?...........SOLUCION
Ir a página 1, 2  Siguiente
 
Publicar nuevo tema   Responder al tema    Foros de discusión -> Iwaver - X-Mods
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
neko548
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 21
Valoración: +0/-0

MensajePublicado: Lun Jun 02, 2008 3:24 pm    Asunto: Problema con ABS de 02M. Cómo configurar?...........SOLUCION Responder citando

Buenas. Veo que no somos mu
chos con este coche pero los suficientes para que me echeis una mano icon_wink.gif
Hoy he recibido un Iwaver 02M del 2008. Y tengo un problema para frenar. Entrando en el menu de la emisora veo que hay dos opciones para el ABS. Con el ABS-ST el coche me mete marcha atrás (pero solo un instante) cuando dejo de acelerar. Y para que vaya la marcha atrás es justo tocar el acelerador y va marcha atrás pero solo unos 30 cm. Y si quiero que vaya más para atrás tengo que volver a tocar el acelerador.
Si activo el ABS-HT si dejo de acelerar el coche va andando por la inercia que le queda. Y el freno lo que me hace es meter directamente la marcha atras. Aquí si que puedo ir para atrás todo lo que yo quiera pero aquí no tiene freno.
Me podeis decir si esto es normal y es que solo está mal configurado? ¿Hay que tocar algo más en la configuración? ¿Cómo teneis vosotros toda la configuración?

Gracias y saludosssss


Ultima edición por neko548 el Mie Jun 04, 2008 2:38 pm, editado 1 vez
Volver arriba
Ver perfil de usuario Enviar mensaje privado
JOSEC
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 488
Valoración: +18/-7

MensajePublicado: Lun Jun 02, 2008 4:16 pm    Asunto: Responder citando

El 02M no frena igual que los Kyoshos.
Cuando dejas de acelerar el coche empieza a frenar(no se queda suelto), es decir, que para frenar acompañas el gatillo hasta el neutro, no de un gatillazo, sino que el freno actua en todo el recorrido.

SALUDOS JOSEC...
_________________
Piensalo seriamente:
...Hacer punto es más barato...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
neko548
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 21
Valoración: +0/-0

MensajePublicado: Lun Jun 02, 2008 6:27 pm    Asunto: Responder citando

Hola JOSEC. Gracias por responder tan rapido pero no me quedo contento icon_cry.gif icon_wink.gif
He visto el 02M que tienes (ya lo había visto antes pero no sabía quien eras tu) y no creo que merezca la pena gastarse ni un € en mejorar este coche si frena como el mio icon_razz.gif . Así que algo debo tener mal. Porque si suelto el acelerador el coche avanza como 1 metro y medio hasta que para y eso no me parece que sea freno ni mucho menos ABS.
He estado enredando en la configuración pero no consigo nada.
Te paso la configuración que tengo en la emisora para que me la compares con la tuya y a ver qué hay distinto.

REV-ST OFF
REV-TH OFF
REV-3C OFF
EPA-ST 100%
EPA-TH 100%
ABS-ST OFF
ABS-TH OFF
EXP-ST 0%
EXP-FW 0%
EXP-BK 0%


saludossssssss
Volver arriba
Ver perfil de usuario Enviar mensaje privado
neko548
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 21
Valoración: +0/-0

MensajePublicado: Lun Jun 02, 2008 7:31 pm    Asunto: Responder citando

Parece que algo voy consiguiendo, pero no hace lo que tú dices. Así que por favor dime como tienes tu configuración icon_wink.gif

saludossssssss
Volver arriba
Ver perfil de usuario Enviar mensaje privado
JOSEC
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 488
Valoración: +18/-7

MensajePublicado: Lun Jun 02, 2008 9:52 pm    Asunto: Responder citando

Yo tengo los dos ABS en ON, y exp bk en -70, lo demás igual que tu.

SALUDOS JOSEC...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
neko548
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 21
Valoración: +0/-0

MensajePublicado: Lun Jun 02, 2008 10:32 pm    Asunto: Responder citando

Lo pongo como tú dices. Pero con el ABS-TH en ON, nada mas soltar el acelerador me entra un instante la marcha atrás y si quiero ir para atrás tengo que justo tocar el acelerador para que me vaya unos 30 cm para atrás y así continuamente si quiero ir más. Eso a ti ¿también te lo hace?

saludossssssss
Volver arriba
Ver perfil de usuario Enviar mensaje privado
JOSEC
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 488
Valoración: +18/-7

MensajePublicado: Mar Jun 03, 2008 4:07 am    Asunto: Responder citando

A mi no me lo hace, tendrás adelantado el trim del gas?
Saludos...
_________________
Piensalo seriamente:
...Hacer punto es más barato...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
neko548
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 21
Valoración: +0/-0

MensajePublicado: Mar Jun 03, 2008 10:37 am    Asunto: Responder citando

Hola JOSEC, así me gusta, que madrugues para resolver mis problemas icon_razz.gif
Pues he movido eso y me sigue igual. Voy a seguir enredando a ver si consigo algo.
De todas formas, también dejo aportar a los demás jajajaja icon_wink.gif

Y otra cosita icon_confused.gif . Con el ABS-TH en OFF (para que no me haga cosas raras) "controlo" frenarlo sin que me meta la marcha atrás. Pero siempre me culea y se me gira a la derecha hasta girarse 180º (contra más rapido iba más se gira). ¿Eso es del diferencial? ¿Solución?

saludossssssss
Volver arriba
Ver perfil de usuario Enviar mensaje privado
JOSEC
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 488
Valoración: +18/-7

MensajePublicado: Mar Jun 03, 2008 12:38 pm    Asunto: Responder citando

La verdad es que no se que puede pasarle tu coche icon_sad.gif, que culee puede ser normal si tienes poco agarre, revisa que las tuercas delanteras no esté una más apretada que la otra, con unl diferencial a bolas bien regulado probablemente mejorarias mucho este aspecto ya que le grasa del de serie es demasiado densa y endurece el funcionamiento del mismo.

SALUDOS JOSEC..

P.D. Lo de la hora del post anterior es porque pillo mi barredora tempranito en el curro para despertar al personal con mis 102 Decibelios je,je...
_________________
Piensalo seriamente:
...Hacer punto es más barato...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
neko548
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 21
Valoración: +0/-0

MensajePublicado: Mie Jun 04, 2008 2:50 pm    Asunto: Responder citando

Bueno, pues después de la buena intención de JOSEC para ayudarme, a quien agradezco mucho sus repuestas, he encontrado la que creo que es la solución buena y que te recomiendo JOSEC que pruebes a ver qué tal te va a ti.
La he encontrado en otro foro por eso pongo el enlace que la solución es suya.
Pero resumiendo, para que frene el 02M y 02 también, los dos ABS de la emisora se dejan en OFF porque no siven "para nada". Y lo que hay que modificar es el EPA-TH que viene a 100% y hay que bajarlo. Al estar al 100% al coche le entra toda la fuerza de marcha atrás cuando frenamos. Pero al bajar la fuerza el coche se frena y la marcha atrás entra lo suficientemente tarde para que nos de tiempo a controlarla. Yo por ejemplo ahora tengo el EPA-TH al 40% y solucionado, lo que pasa que si apuro mucho me trompea pero supongo que por tema del diferencial.

http://www.minizeta.com/foro/showthread.php?t=3533&highlight=abs%2A+iwaver (respuesta de Warlock)


saludosssss
Volver arriba
Ver perfil de usuario Enviar mensaje privado
JOSEC
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 488
Valoración: +18/-7

MensajePublicado: Mie Jun 04, 2008 2:58 pm    Asunto: Responder citando

..a mi siempre me ha frenado perfectamente.. pero bueno me alegro un monton que te funcione, fijate en la fecha de los post, estamos hablando seguro de electrónicas y emisoras diferentes la mia al menos es la FM versión 2008, pero bueno lo dicho..me alegro que se solucionase.. icon_biggrin.gif

SALUDOS JOSEC...
icon_smile.gif
Volver arriba
Ver perfil de usuario Enviar mensaje privado
neko548
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 21
Valoración: +0/-0

MensajePublicado: Mie Jun 04, 2008 3:25 pm    Asunto: Responder citando

Ya he visto que el post que he puesto es del 2005, pero la verdad es que a mi es como me ha ido bien. ¿Pero ya no llevas la electrónica original no? Será eso.
Por lo que he entendido en ese otro post para que el ABS de emisora funcione, la electrónica del coche no tiene que llevar freno. ¿La tuya lo tiene?

saludosssssss
Volver arriba
Ver perfil de usuario Enviar mensaje privado
JOSEC
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 488
Valoración: +18/-7

MensajePublicado: Mie Jun 04, 2008 4:50 pm    Asunto: Responder citando

Yo si llevo la electrónica original, la del modelo 02M del 2008, que es en fm, lo mismo tu tienes el modelo anterior no se....
El mio es este pero opcionado:
http://www.iwaver.com/02.HTM
Esta es la radio:
http://www.iwaver.com/tx20-02.html

SALUDOS...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
neko548
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 21
Valoración: +0/-0

MensajePublicado: Mie Jun 04, 2008 6:25 pm    Asunto: Responder citando

Creí que habia leido en tu post que llevabas otra electrónica.
Pues tengo también el 02M, o al menos es como ese y como ese lo compré. Además en los cristales de la emisora y coche pone FM.
Lo único un detalle sobre la emisora. Si te fijas en la foto que has puesto de la emisora, hay diferencia en el botón de select que está en el "mango". En la foto grande aparecen 2 lineas junto a ese botón. Por ahí he leido que en esa emisora ese es el botón del abs. Ahí pone abs y no se que más.
Y en el detalle de abajo, junto a ese botón solo pone select.
En la mía solo pone select, ¿en la tuya?
¿Has probado lo que te he dicho de la configuración? ¿No tas diferencia?


saludossssss
Volver arriba
Ver perfil de usuario Enviar mensaje privado
JOSEC
Catedrático en Mini-Z
Catedrático en Mini-Z


Mensajes: 488
Valoración: +18/-7

MensajePublicado: Mie Jun 04, 2008 7:26 pm    Asunto: Responder citando

Con EPA th mueves dos parametros, si aceleras con el gatillo podrás limitar el recorrido del acelerador al tanto % que quieras( con el +-), es decir al 50%, limitas el motor aprx. a la mitad, esto es aconsejable para limitar motores con mucha potencia en algunos circuitos.
Por otra parte el otro parámetro que podemos ajustar con EPA th es apretando el gatillo en dirección a la marcha atrás el recorrido de la misma, es decir al 50% el coche irá aproximadamente al 50% de lo que de marcha atrás.
Estos ajustes puedes hacerlos con el coche encendido con las ruedas fuera del suelo, y notaras como varía el máximo punto de aceleración segun tocas el + ó el -

Mi radio es como la que tienes, el botón sobre la empuñadura sólo da acceso a los distintos parámetros, pero no opera directamente sobre ninguno de ellos, para conectar o desconectar el ABS necesitas seleccionar abs con SEL y actuar con los botones + - y ch para cambiar entre abs de dirección y abs de acelerador.

No se que relación puede tener esto con el freno, pero cuando tenga el coche delante haré la prueba que dices.

SALUDOS... icon_wink.gif
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión -> Iwaver - X-Mods Todas las horas son GMT
Ir a página 1, 2  Siguiente
Página 1 de 2

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
La Barroteca: Tienda, Exposición, Taller, Cursos y Clases de ceramica en Madrid| Ceramica Marián | Clases de Ceramica en Alcobendas Madrid
 
Web desarrollada por Edu:
Licencia: Creative Commons License Monitored by eXternalTest Spam Honeypot

Club Deportivo Elemental RC MadriZ | CIF: G84302686 | C/ Puerto de Urquiola Nº 12. Poligono Prado Overa. 28919 Leganés (Madrid). Carretera de Toledo Km 7.
Todos los logotipos y marcas mostradas en esta web son propiedad de sus dueños. Los comentarios son propiedades de sus autores. El resto © 2003 MadriZ
Motor web Copyright © 2003 by PHP-Nuke. All Rights Reserved. PHP-Nuke es un software gratuito bajo licencia GNU/GPL.
Página Generada en: 0.423 Segundos |
Hemos recibido 147646717 visitas desde Abril de 2003 | MiniZ English Version
Consumo de ancho de banda actual: 0.00 kbit/s