Bienvenido a MINIZZ.COM Mini Radiocontrol: Kyosho Mini-Z Racer F1 AWD 4x4 Overland Monster Xray 1:18
Sponsor - www.ceramicamarian.com Cursos de Ceramica y Alfareria en Alcobendas Madrid
Menú
Inicio

Secciones:
Foros
Circuitos
Artículos
Pilotos
Ficheros (Download)
Enlaces (Links)

Tu cuenta
Contactar (E-mail)

Noticias:
Archivo
Buscar en noticias
Enviar noticia

RSS

Foros
NewMensajes sin leer
[ Últimos 15 mensajes]

 1º Copa mosler mini z por zatc8

 1º copa mosler mini z por zatc8

 Club CÓRDOBA Z por quinssi

 INTERCLUBS 2017 por santiskyline1

 2º copa mini z racer team rc peñaranda KARIKATURA por zatc8

 2º copa mini z racer team rc peñaranda KARIKATURA por zatc8

 sincronizar ma-020ve pro con kt18 por rubnsan

 2º ROSCONADA MINI Z 7/01/2017 por zatc8

 2º ROSCONADA MINI Z 7/01/2017 por zatc8

 hola a todos por miniZmudejar

 precioso minicircuito por miniZmudejar

 Micro cars x 6€ por miniZmudejar

 MINI-Q por miniZmudejar

 Suspension doble brazo Mr03 por sharkis

 Resultados y clasificación Interclubs Mini-z Catalunya 2016 por xarpo_


[Entrar en el Foro]


 
MINIZZ.COM Mini Radiocontrol: Kyosho Mini-Z Racer F1 AWD 4x4 Overland Monster Xray 1:18: Forums

Foro MINIZZ.COM :: Ver tema - Problemas con la electrónica / FETs
 FAQFAQ    PerfilPerfil   Entre para ver sus mensajes privadosEntre para ver sus mensajes privados   LoginLogin 

Problemas con la electrónica / FETs

 
Publicar nuevo tema   Responder al tema    Foros de discusión -> Electrónica
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
Mark_MiniZ_Raider
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 5
Valoración: +0/-0
Ubicación: Boadilla del Monte

MensajePublicado: Vie Oct 08, 2004 10:22 pm    Asunto: Problemas con la electrónica / FETs Responder citando

Hola,

estoy tratando de arreglar la electrónica de un MR-01 a un colega y sé cual es el problema pero no acabo de encontrar el fallo, os lo explico:

Por lo visto, un día montando el coche puso alguna polaridad al revés y epmezó a oler a chamuscado.
Cuando subsanó esa inversión la electrónica ya estaba tocada. El coche ahora sólo va para adelante, no tiene ni freno ni marcha atrás.

He estado midiendo con un polimetro la intensidad que saca por los contactos de la placa hacia el motor, cuando se acelera, llega en torno a los 4,80, y cuando le doy marcha atrás saca -2,6 o algo así.... por lo tanto, teóricamente algo de corriente sale, pero el motor no se mueve.

He probado con otro motor y tampoco. Así que no es problema de este.

ASí que me temo que alguno de los fet se haya quemado, y me dispongo a sustituirlo.
Desmontó el chasis y accedo a ella, por la parte de abajo según se mira están los circuitos integrados, otra caja negra mas grande y el cristal.
De esos pequeños integrados hay dos parejas. Dos en lo que diríamos sería la parte de alante, que salen dos cables hacia el servo delantero y luego otros dós en la parte trasera, junto a los contactos que salen hacia el motor.
Supongo que es en estos ultimos donde tengo que actuar.

¿Cada uno de esos fet se encarga de una función? Es decir, uno para corriente directa y otro inversa? (Vale, no es corriente, es un tren de pulsos)¿Sabéis cual es el de la marcha atrás?

¿Me recomendáis cambiar ambos?

Muchas gracias de antemano, y nos vemos mañana en Mini-HobbyZ!!

Marcos García

Saludos.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email MSN Messenger
Toviallo
Administrador del foro
Administrador del foro


Mensajes: 865
Valoración: +110/-2
Ubicación: Valencia

MensajePublicado: Sab Oct 09, 2004 5:18 am    Asunto: Responder citando

Ambos fets trabajan a la vez. Si te funciona hacia adelante, pero no hacia atras, sera porque se ha quemado un mosfet de uno de los integrados (cada chip lleva 2 mosfets trabajando en configuracion H). A veces se oye que un chip es el de la marcha adelante y otro el de la marcha atras, pero no es asi.

Yo te recomiendo que cambies los 2 si los tienes.
_________________
Un saludo.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor
Mark_MiniZ_Raider
Nuevo Minizetero
Nuevo Minizetero


Mensajes: 5
Valoración: +0/-0
Ubicación: Boadilla del Monte

MensajePublicado: Sab Oct 09, 2004 1:10 pm    Asunto: SI, vas a tener razón Responder citando

Hola,

me he puesto manos a la obra y he cambiado uno de ellos, y ahora sólo tiene marcha atrás.... jeje, si esque soy la bomba....

Así que me temo que voy a tener que seguir currando y cambiarle el otro.

La verdad es que si lo consigo le voy a dar un alegrón a mi amigo.

Muchas gracias.

Marcos García.

Saludos.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email MSN Messenger
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión -> Electrónica Todas las horas son GMT
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
La Barroteca: Tienda, Exposición, Taller, Cursos y Clases de ceramica en Madrid| Ceramica Marián | Clases de Ceramica en Alcobendas Madrid
 
Web desarrollada por Edu:
Licencia: Creative Commons License Monitored by eXternalTest Spam Honeypot

Club Deportivo Elemental RC MadriZ | CIF: G84302686 | C/ Puerto de Urquiola Nº 12. Poligono Prado Overa. 28919 Leganés (Madrid). Carretera de Toledo Km 7.
Todos los logotipos y marcas mostradas en esta web son propiedad de sus dueños. Los comentarios son propiedades de sus autores. El resto © 2003 MadriZ
Motor web Copyright © 2003 by PHP-Nuke. All Rights Reserved. PHP-Nuke es un software gratuito bajo licencia GNU/GPL.
Página Generada en: 0.599 Segundos |
Hemos recibido 147427881 visitas desde Abril de 2003 | MiniZ English Version
Consumo de ancho de banda actual: 0.00 kbit/s